Problem with search engine
Updated
Mar 29 at 04:13pm CET
Heexy search is currently limited to basic functionality. We’re working on fixes, and sorting by language and other parameters may not work properly. We apologize for the inconvenience and are actively resolving the issue.
Affected services
Search Engine
Updated
Mar 28 at 03:52pm CET
The situation has worsened and due to lack of developers and our capacity our search is not working as it should, We are addressing the situation and working to fix it as quickly as possible, and we apologize to all users.
Affected services
Search Engine
Created
Mar 09 at 04:57pm CET
We are experiencing serious search difficulties, we are experiencing capacity issues, we are working to ensure smooth operation, we will keep you informed of developments and apologize for any inconvenience caused.
Affected services
Search Engine