Problem with search engine
Resolved
Jan 15 at 05:29pm CET
Everything should be functional, we are still monitoring the situation and working on repairs, we apologize for the outage, we are doing everything we can to prevent this situation from happening again.
Affected services
Search Engine
Updated
Jan 10 at 08:32pm CET
Search is still having trouble, we're working on fixes.
Affected services
Search Engine
Updated
Jan 10 at 04:13pm CET
The issues should be resolved, but we are still monitoring the situation and working on fixes, we apologize for the inconvenience, we will be sure to update you with more information.
Affected services
Search Engine
Updated
Jan 10 at 03:01pm CET
We are still registering some problems, we are working on fixing
Affected services
Search Engine
Updated
Jan 09 at 07:39pm CET
The situation has been resolved, but we are still monitoring and searching the system, and any problems are being addressed immediately.
Affected services
Search Engine
Updated
Jan 09 at 06:47pm CET
The situation is starting to be under control we are still registering problems and are working hard to fix them, we will provide more information as soon as we can, sorry for the inconvenience.
Affected services
Search Engine
Created
Jan 09 at 06:06pm CET
We are resolving the situation and working to remedy it.
Affected services
Search Engine