Back to overview
Degraded
Account system not working correctly
Jul 24 at 10:20pm CEST
Affected services
Account System
Resolved
Jul 25 at 12:00pm CEST
Fixed
Affected services
Account System
Created
Jul 24 at 10:20pm CEST
We are registering problems with login and account registration, we are working on a fix, sorry for the complications.
Affected services
Account System