Back to overview
Degraded
Problem with image search
Jul 19 at 12:29pm CEST
Affected services
Search Engine
Resolved
Jul 19 at 02:41pm CEST
Everything should be fixed now, sorry for the complications we are working on improving the search system.
Affected services
Search Engine
Created
Jul 19 at 12:29pm CEST
We are registering problems with vyheldávaním photos, we are working on a fix, sorry for the complications.
Affected services
Search Engine