Back to overview
Degraded

Non-functional settings menu for a few users

Jun 28 at 04:00pm CEST
Affected services
Search Engine

Resolved
Jun 28 at 04:06pm CEST

The problem has been solved.

Created
Jun 28 at 04:00pm CEST

Some users may not have the settings menu working properly at the moment, we are working on a fix, sorry for the complications.

Bad loading favicons etc..