Back to overview
Degraded

Problem with image search

Jun 26 at 06:08pm CEST
Affected services
Search Engine

Resolved
Jun 26 at 07:24pm CEST

The problem has been solved.

Updated
Jun 26 at 06:51pm CEST

We confirm that there was an attack on the Heexy search system, the attack sustained the system without damage, but a bug in the code damaged the system we are working on the repair and we expect that within 20 minutes we could have everything back under control, we have also increased security measures against attacks, we will continue to monitor and monitor the attack.

Updated
Jun 26 at 06:31pm CEST

New findings indicate that there has been an intensive attack on the Heexa search system. We are working to find out all the information.

Updated
Jun 26 at 06:25pm CEST

Our photo retrieval system is broken, we are working to fix it as soon as possible, the photo retrieval will not work for a long time, we are very sorry, we are working on not doing anything like this in the future, we are still finding out what exactly happened.

Updated
Jun 26 at 06:16pm CEST

We are registering more problems in the image search, we are working on a fix still gathering information.

Created
Jun 26 at 06:08pm CEST

We are registering a problem with searching photos in the search engine, we are still determining the cause of the problem, we apologize for the unavailability of our service, we are working hard to fix it and find out more information.