CDN is slower
Resolved
May 21 at 08:59pm CEST
Everything is working as it should, we apologize for the errors caused by our maintenance, but you can expect faster and safer Heexy services now.
Affected services
Search Engine
Updated
May 21 at 05:15pm CEST
We register occasional problems with slower loading of searches (Web) we are working on a fix, we are still solving the problem.
Affected services
Search Engine
Updated
May 21 at 04:37pm CEST
The problem is mostly registered with the search engine, it may be harder to load images.
Affected services
Search Engine
Created
May 21 at 04:23pm CEST
We are registering problems with the CDN, it may load worse, we are working hard to fix it, we apologize to everyone for the problems.
Affected services
Search Engine